gora-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From lewismc <...@git.apache.org>
Subject [GitHub] gora pull request #135: Goraexplorer needed changes
Date Thu, 04 Oct 2018 05:50:04 GMT
Github user lewismc commented on a diff in the pull request:

    https://github.com/apache/gora/pull/135#discussion_r222543835
  
    --- Diff: pom.xml ---
    @@ -1546,6 +1553,40 @@
             <version>${orientqb.version}</version>
           </dependency>
     
    +      <!-- Pig -->
    +      <dependency>
    +          <groupId>org.apache.pig</groupId>
    +          <artifactId>pig</artifactId>
    +          <classifier>h2</classifier>
    +          <version>${pig.version}</version>
    +          <exclusions>
    +              <exclusion>
    +                  <groupId>org.apache.avro</groupId>
    +                  <artifactId>avro</artifactId>
    +              </exclusion>
    +          </exclusions>
    +      </dependency>
    +
    +      <dependency>
    +          <groupId>dk.brics.automaton</groupId>
    +          <artifactId>automaton</artifactId>
    +          <version>${automaton.version}</version>
    +          <scope>test</scope>
    +      </dependency>
    +
    +      <dependency>
    +          <groupId>org.antlr</groupId>
    +          <artifactId>antlr-runtime</artifactId>
    +          <version>${antlr.version}</version>
    +          <scope>test</scope>
    +      </dependency>
    +
    +      <dependency>
    +          <groupId>com.linkedin.datafu</groupId>
    --- End diff --
    
    Can you not use org.apache.datafu artifact?


---

Mime
View raw message