hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "liyunzhang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-18150) Upgrade Spark Version to 2.2.0
Date Mon, 04 Dec 2017 05:08:01 GMT

    [ https://issues.apache.org/jira/browse/HIVE-18150?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16276289#comment-16276289
] 

liyunzhang commented on HIVE-18150:
-----------------------------------

[~stakiar]:  any progress on this jira? If you have not time on it, can I take this? Now I
am working on compiling and running spark with scala-2.12 and jdk9(SPARK-22660), so I need
to upgrade hive on spark to 2.2.0 to enable Hive on Spark on JDK9.

> Upgrade Spark Version to 2.2.0
> ------------------------------
>
>                 Key: HIVE-18150
>                 URL: https://issues.apache.org/jira/browse/HIVE-18150
>             Project: Hive
>          Issue Type: Bug
>          Components: Spark
>            Reporter: Sahil Takiar
>            Assignee: Sahil Takiar
>




--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message