httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Markley, Aaron" <AMark...@medcentral.org>
Subject apxs problem
Date Mon, 04 Feb 2002 13:45:37 GMT
Hi,

  I'm still having problems here...  I have a pre-compiled version of Apache
2.0 for use with HP-UX 11.i (which I got from software.hp.com), and
mod_proxy did not come compiled into it.  I've been experimenting with apxs,
using mod_proxy.c and .h files from the 2.0.28 version from
httpd.apache.org.  I'm trying "apxs -i -a -c mod_proxy.c" with these files
in PREFIX, just like in the apxs docs, however it looks for and is not
finding something called libtool.  Where is this located and why is apxs
looking for it when it isn't mentioned in the docs?  If there is somewhere
else I need to look for information on apxs, please let me know...

Thanks,

Aaron

Mime
View raw message