httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Leif W" <warp-...@usa.net>
Subject Re: [users@httpd] Accessing subdirectories under Win2K
Date Wed, 03 Sep 2003 19:42:29 GMT
----- Original Message ----- 
From: "Richard Eibrand" <richard@eibrand.net>
To: <users@httpd.apache.org>
Sent: Wednesday, September 03, 2003 3:26 PM
Subject: [users@httpd] Accessing subdirectories under Win2K


> Howdy all,
>
> This is my first post, so please be kind...
>
> Today I downloaded and installed Apache 2.0.47 on Win2k box. I copied
> a site I've been working on over to this new installation, but now
> when I try and access a page that is two directories away from
> DocumentRoot I get a 404 error. The http.conf file seems to be same as
> the the one on my linux box.
>
> i.e. path to file /directory/testdir/index.html does not work
>       only /directory/index.html.
>
> It only goes down one level.

It should work on windows, provided you changed the DocumentRoot
appropriately?  (e.g. DocumentRoot "C:/web/site/public_html")  Check your
access and error log files, and double check or post relevent portion(s) of
the config to provide us with more info.

Leif



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message