We are happy with Remi's Repo:  https://rpms.remirepo.net/wizard/ (Remi is a core PHP team member).

You should consider newer versions of PHP (7.1+) as older version are no longer maintained, unless you use the version supplied by RedHat (since they are still updating it).

- Y

On Wed, May 22, 2019 at 4:12 PM Jeff Cauhape <jpcauhape@detr.nv.gov> wrote:

I should mention this is running on RHEL 7.6, x86_64.

 

Jeffrey Cauhape – IT Professional III – Linux and Solaris Administrator

Nevada Department of Employment, Training and Rehabilitation

(775) 684-3804 (office)     jpcauhape@detr.nv.gov

 

From: Jeff Cauhape <jpcauhape@detr.nv.gov>
Sent: Wednesday, May 22, 2019 1:07 PM
To: 'users@httpd.apache.org' <users@httpd.apache.org>
Subject: [users@httpd] Need some advice - thread safe php module

 

Hi,

 

I am porting some older web pages from Apache 2.4.6 to Apache 2.4.37 on Linux

and apparently need to find a thread-safe version of libphp5.so to use, since we’re

running MPM.

 

  • Does anyone know where I can download the apache thread safe php module?
  • If not, can someone give me a clue about the configuration options I should use

to build a new version of PHP which contains the php module for Apache?

 

I have been unable to find a download for the php module, and building PHP is not

producing a php module either.

 

Thanks,

 

Jeffrey Cauhape – IT Professional III – Linux and Solaris Administrator

Nevada Department of Employment, Training and Rehabilitation

(775) 684-3804 (office)     jpcauhape@detr.nv.gov