ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitriy Setrakyan (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (IGNITE-383) rename configuration properties: preload to rebalance
Date Mon, 09 Mar 2015 21:38:40 GMT

    [ https://issues.apache.org/jira/browse/IGNITE-383?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14353670#comment-14353670
] 

Dmitriy Setrakyan commented on IGNITE-383:
------------------------------------------

I think `CachePreloadMode` should be renamed to `CacheRebalanceMode`. Otherwise it would not
be consistent.

> rename configuration properties: preload to rebalance
> -----------------------------------------------------
>
>                 Key: IGNITE-383
>                 URL: https://issues.apache.org/jira/browse/IGNITE-383
>             Project: Ignite
>          Issue Type: Bug
>            Reporter: Yakov Zhdanov
>            Assignee: Nikolay Tikhonov
>             Fix For: sprint-2
>
>         Attachments: ignite-383.patch
>
>
> Also pull {{forceRepartition()}} to public API, but rename it to {{forceRebalancing()}}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message