ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maxim Muzafarov <mmu...@apache.org>
Subject Re: Who can merge excessive backups warning ticket?
Date Mon, 02 Mar 2020 16:26:20 GMT
Folks,


I think the issue should be merged into the master branch first (2.9).
I pinned some critical issues to 2.8.1 which are, from my point, have
to be fixed in 2.8 but still not due to lack of contributions. Since
the scope for 2.8.1 is not fixed and not discussed yet the goal for
such tasks is 2.9.


On Mon, 2 Mar 2020 at 19:20, Alexey Goncharuk
<alexey.goncharuk@gmail.com> wrote:
>
> Ivan,
>
> Unless I missed something, we do not even have a scope for 2.8.1. As I
> recall, there were some important changes that did not get to 2.8.0. As the
> voting is close to finish, I think we can kick off a discussion for 2.8.1?

Mime
View raw message