incubator-agila-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "avaneesh" <>
Subject Re: Not Able to Invoke a Deployed Process in Twister
Date Wed, 10 May 2006 04:57:10 GMT
Which version of Oracle Bpel Process manager are you using?
Is it or
Is it for Jdev or eclipse?
Have you tried deploying the Generated BPEL suitcase into the Oracle BPEL
Let me know the status.

Best regards
----- Original Message -----
From: "Sandeep" <>
To: <>
Sent: Tuesday, May 09, 2006 2:58 PM
Subject: Not Able to Invoke a Deployed Process in Twister

> Hi,
> I have designed a process using Oracle BPEL Process Manager ,which
generated a
> .wsdl and .bpel file.I then deployed the files into Twister Engine which
went on
> fine.
> Now i am trying to send a message using process Endpoint specifying all
> details required but the instance doesnt get generated.The sent messages
> doesnt show anything.Even No error is thrown,The Tomcat console shows that
> message has been sent using the details which i entered in the process
> screen.
> Since Twister's wsdl and Bpel file are of xml extension's i tried renaming
> .bpel and .wsdl files i had to .xml but that doesnt help.
> can you please suggest a solution.
> Regards
> Sandeep.
> --
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.1.385 / Virus Database: 268.5.5/334 - Release Date: 5/8/2006

View raw message