jackrabbit-announce mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Mueller <muel...@adobe.com.INVALID>
Subject [ANNOUNCE] Java 8 is needed for Jackrabbit Oak 1.4 and 1.6 in the future
Date Wed, 02 Dec 2020 16:09:26 GMT
Dear users of Apache Jackrabbit Oak,

Java 8 will be needed for futures versions of Jackrabbit Oak 1.4 and 1.6, starting with Apache
Jackrabbit Oak 1.4.27 and 1.6.21.

For details, see https://issues.apache.org/jira/browse/OAK-9294

This change is needed in order to allow upgrading to Apache Solr 8.6.3.

Regards,
Thomas


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message