jmeter-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Felix Schumacher <felix.schumac...@internetallee.de>
Subject Re: Java 9, 10 .... or 8
Date Mon, 05 Feb 2018 19:57:04 GMT
Am 05.02.2018 um 20:00 schrieb sebb:
> 2018-02-05 18:51 GMT+00:00 Philippe Mouawad <philippe.mouawad@gmail.com>:
>> https://t.co/BBcvg0LnZ1
> Seems like JMeter should stick with Java 8 for the next year or two,
> but try and ensure it works with Java 9+ as well.

+1

I tested java 10 ea and at least JMeter will start without warnings.

Felix

>
>> --
>> Cordialement.
>> Philippe Mouawad.



Mime
View raw message