jmeter-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Philippe Mouawad <philippe.moua...@gmail.com>
Subject Re: Master importing in Eclipse using Buildship give compilation error
Date Mon, 05 Aug 2019 09:04:31 GMT
Thanks Franz.
Issue is that src/main/version is not added to source in Eclipse.

I tried upgrading my buildship but it failed on this Eclipse version
I'll look into using last Eclipse version
Thanks
Regards

On Mon, Aug 5, 2019 at 11:02 AM Franz Schwab <franz.schwab@exasol.com>
wrote:

> Hi Philippe,
>
> I don't have that problem, but I am also using Eclipse 2019-06. Maybe that
> helps?
> Buildship: Eclipse Plug-ins for Gradle  3.1.0.v20190501-0832
>
> Best regards,
> Franz
>
> -----Urspr√ľngliche Nachricht-----
> Von: Philippe Mouawad <p.mouawad@ubik-ingenierie.com>
> Gesendet: Monday, August 5, 2019 10:57 AM
> An: ApacheJMeter dev list <dev@jmeter.apache.org>
> Betreff: Master importing in Eclipse using Buildship give compilation error
>
> Hello,
> I did the following steps:
>
>    1. Eclipse  Version: 2018-09
>    2. Using Buildship 2.2.1.v20180125
>    3. New > Import Gradle project
>    4. Import succeeds, but core project has compilation error on
>    JMeterUtils saying JMeterVersion cannot be resolved
>
>
> Regards
> Philippe
>


-- 
Cordialement.
Philippe Mouawad.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message