jmeter-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Philippe Mouawad <philippe.moua...@gmail.com>
Subject Re: Gradle migration: dist contains duplicate versions of jars
Date Tue, 06 Aug 2019 12:28:45 GMT
Sorry wrong description.

don't run gradlew runGui.

Follow eclipse.md / Launching from Eclipse and you'll get the issue.

Regards

On Tue, Aug 6, 2019 at 2:21 PM Philippe Mouawad <philippe.mouawad@gmail.com>
wrote:

>
>
> On Tuesday, August 6, 2019, Vladimir Sitnikov <sitnikov.vladimir@gmail.com>
> wrote:
>
>> >I noticed dist folder contains 2 versions of groovy-all:
>> >groovy-all-2.4.15 : Compile Dependency coming from spock-core
>> >groovy-all-2.4.16: Overriden dependency
>>
>> What do you mean by "dist" folder?
>> Do you mean "src/dist"?
>
>
> yes
>
>
>>
>> What is the step by step to reproduce that behavior?
>
> clone repo
> gradlew runGui
>
>>
>> Vladimir
>>
>
>
> --
> Cordialement.
> Philippe Mouawad.
>
>
>
>

-- 
Cordialement.
Philippe Mouawad.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message