kafka-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jay Kreps <jay.kr...@gmail.com>
Subject Re: scala-2.9.x
Date Tue, 27 Sep 2011 05:56:41 GMT
One thing I understood was that SBT somehow made it possible to
cross-compile for different scala versions. Is that true? That would lessen
the pain for us, since most of linkedin is not upgraded to 2.9 yet.

-Jay

On Mon, Sep 26, 2011 at 10:37 AM, Jun Rao <junrao@gmail.com> wrote:

> Scala 2.9 was released less than a month ago. Does anyone know how widely
> it
> is used? Should we wait a bit longer for it to stabilize?
>
> Thanks,
>
> Jun
>
> On Sat, Sep 24, 2011 at 4:42 PM, Daniel Brown <dan@metamx.com> wrote:
>
> > Hello,
> >
> > Are there plans to support scala-2.9.x? I'd like to upgrade some of my
> > projects to 2.9.1, but I see that Kafka's build.properties still only
> > lists 2.8.0.
> >
> >  Dan
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message