kafka-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From craig w <codecr...@gmail.com>
Subject kafka version compatibility
Date Tue, 19 Jan 2016 20:11:52 GMT
is it possible to use the kafka 0.8 java client with kafka brokers running
0.9?

is it possible to use the kafka 0.9 client with kafka brokers 0.8.2?

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message