libcloud-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Oleg Suharev (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (LIBCLOUD-475) Different name for key_pair in node in Ec2 and Openstack driver
Date Fri, 27 Dec 2013 15:08:51 GMT

     [ https://issues.apache.org/jira/browse/LIBCLOUD-475?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Oleg Suharev updated LIBCLOUD-475:
----------------------------------

    Attachment: LIBCLOUD-475.patch

Sorry, please try now.

> Different name for key_pair in node in Ec2 and Openstack driver
> ---------------------------------------------------------------
>
>                 Key: LIBCLOUD-475
>                 URL: https://issues.apache.org/jira/browse/LIBCLOUD-475
>             Project: Libcloud
>          Issue Type: Bug
>            Reporter: Oleg Suharev
>            Priority: Minor
>         Attachments: LIBCLOUD-475.patch
>
>
> I detect in source code different name for keypair name in extra parameters for node.
In Amazon and Cloudstack it called 'keyname' but in Openstack driver it - 'key_name'.
> I can rename it on Openstack or Ec2/Cloudstack if You say what variant I must use.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message