libcloud-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From vdloo <...@git.apache.org>
Subject [GitHub] libcloud pull request #1180: pin libvirt-python to 4.0.0
Date Thu, 08 Mar 2018 18:38:16 GMT
GitHub user vdloo opened a pull request:

    https://github.com/apache/libcloud/pull/1180

    pin libvirt-python to 4.0.0

    version was not constrained and the latest update broke the build because the libvirtmod
extension failed to compile.
    
    > According to https://bugs.launchpad.net/openstack-requirements/+bug/1753539, pinning
libvirt-python to 4.0.0 should fix our issue.
    > Do you think you could open a pull request wich replaces all libvirt-python occurrences
to libvirt-python==4.0.0 in tox.ini? That would be really helpful. Thanks
    
    \- @pquentin 

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/vdloo/libcloud pin-libvirt-python-4.0

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/libcloud/pull/1180.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #1180
    
----
commit ba8b25faee096f6896fb0724c62aa431c9d71599
Author: Rick van de Loo <rickvandeloo@...>
Date:   2018-03-08T08:11:23Z

    pin libvirt-python to 4.0.0
    
    version was not constrained and the latest update broke the build because the libvirtmod
extension failed to build.

----


---

Mime
View raw message