libcloud-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From to...@apache.org
Subject [libcloud] 02/04: Update error string.
Date Sat, 06 Jun 2020 21:07:56 GMT
This is an automated email from the ASF dual-hosted git repository.

tomaz pushed a commit to branch trunk
in repository https://gitbox.apache.org/repos/asf/libcloud.git

commit d200a23b08f376ca8ad45efd6ebcdb85f2f13c0b
Author: Tomaz Muraus <tomaz@tomaz.me>
AuthorDate: Sat Jun 6 23:05:05 2020 +0200

    Update error string.
---
 setup.py | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/setup.py b/setup.py
index 4e028ba..9fbc5b7 100644
--- a/setup.py
+++ b/setup.py
@@ -196,9 +196,9 @@ TEST_REQUIREMENTS = [
 
 if PY_pre_35:
     version = '.'.join([str(x) for x in sys.version_info[:3]])
-    print('Version ' + version + ' is not supported. Supported versions are: %s.'
+    print('Version ' + version + ' is not supported. Supported versions are: %s. '
           'Latest version which supports Python 2.7 and Python 3 < 3.5.0 is '
-          'Libcloud v2.8.0' % ', '.join(SUPPORTED_VERSIONS))
+          'Libcloud v2.8.2' % ', '.join(SUPPORTED_VERSIONS))
     sys.exit(1)
 
 


Mime
View raw message