libcloud-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From to...@apache.org
Subject [libcloud] 01/02: Set mypy target version to Python 3.5.
Date Sun, 04 Oct 2020 18:58:23 GMT
This is an automated email from the ASF dual-hosted git repository.

tomaz pushed a commit to branch trunk
in repository https://gitbox.apache.org/repos/asf/libcloud.git

commit dd1de5fd36787168005b360bf90ee5db86131c39
Author: Tomaz Muraus <tomaz@tomaz.me>
AuthorDate: Sun Oct 4 20:56:00 2020 +0200

    Set mypy target version to Python 3.5.
---
 mypy.ini | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/mypy.ini b/mypy.ini
index e758e9a..73ea371 100644
--- a/mypy.ini
+++ b/mypy.ini
@@ -1,5 +1,5 @@
 [mypy]
-python_version = 3.4
+python_version = 3.5
 platform = linux
 show_error_context = True
 show_column_numbers = True


Mime
View raw message