libcloud-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [libcloud] ktdreyer opened a new issue #1541: default openstack `api_version` to latest
Date Mon, 11 Jan 2021 18:19:21 GMT

ktdreyer opened a new issue #1541:
URL: https://github.com/apache/libcloud/issues/1541


   ## Feature Request
   
   [`libcloud/compute/drivers/openstack.py`](https://github.com/apache/libcloud/blob/trunk/libcloud/compute/drivers/openstack.py)
defaults to API version "1.1".
   
   ```
   DEFAULT_API_VERSION = '1.1'
   ```
   
   It would be nice to default to the very latest API version ("2.2" as of this writing) so
that new libcloud users can get started with the latest code easily.


----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

For queries about this service, please contact Infrastructure at:
users@infra.apache.org



Mime
View raw message