logging-log4j-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 38557] New: - Log level change is not reflecting in logs
Date Tue, 07 Feb 2006 17:16:22 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=38557>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=38557

           Summary: Log level change is not reflecting in logs
           Product: Log4j
           Version: 1.2
          Platform: Sun
        OS/Version: Solaris
            Status: NEW
          Severity: critical
          Priority: P1
         Component: Other
        AssignedTo: log4j-dev@logging.apache.org
        ReportedBy: babu_contact@yahoo.com


Hi,
I have changed the log level in log4j.ini from INFO mode to DEBUG mode. But it 
is not reflecting in our application log. It was working properly till 
yesterday, but suddenly the issue happened today.

Please let us know what could be the issue.

This issue is happening in production. Please provide us the solution ASAP.

Thanks
Babu

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: log4j-dev-unsubscribe@logging.apache.org
For additional commands, e-mail: log4j-dev-help@logging.apache.org


Mime
View raw message