lucene-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Amrit Sarkar <sarkaramr...@gmail.com>
Subject Re: Solr supported/EOL versions
Date Wed, 11 Jan 2017 08:54:37 GMT
Hi Leith,

Were you able to figure out the security updates available around various
Solr versions? specially for 5.3.1. You can have Basic Auth for Solr 5.x
for sure. Kerberos and PKI and be set-up too.

Amrit Sarkar
Search Engineer
Lucidworks, Inc.
415-589-9269
www.lucidworks.com
Twitter http://twitter.com/lucidworks
LinkedIn: https://www.linkedin.com/in/sarkaramrit2

On Tue, Jan 3, 2017 at 9:09 PM, Tussing, Leith <ltussing@ist.ucf.edu> wrote:

> I've read through the documentation and the email archive and was unable
> to find (or missed) the information I was looking for.
>
> What are the officially supported versions of Solr for security updates?
> We're running 5.3.1 but there hadn't been any updates to 5.x in a couple
> months and I was trying to find the official support/EOL status info to
> present to management to show we're either still actively secure or if we
> needed to expend resources to upgrade from 5.x to 6.x versions.
>
> --Leith
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message