manifoldcf-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adam LaPila <Adam.LaP...@lmal.com.au>
Subject RE: Question about deploy to Tomcat
Date Sun, 27 Nov 2011 22:23:04 GMT
Hi Michael,

I too am having trouble getting MCF with tomcat to work successfully, if get it completed
il be sure to reply with details on how I got it to work.

What happened for me, I followed the steps several times on the how-to page. when in my browser
I could open up the main MCF page, but if I clicked on any of the links (output, repository,
job,etc) it would just open a blank page. It would be the mcf-crawler-ui layout but there
would be nothing displayed apart from the default template. Did you have something similar?

Cheers,

Adam.

-----Original Message-----
From: Michael Kelleher [mailto:mj.kelleher@gmail.com]
Sent: Sunday, 27 November 2011 12:03 PM
To: connectors-user@incubator.apache.org
Subject: Question about deploy to Tomcat

I have been reading file:
http://incubator.apache.org/connectors/how-to-build-and-deploy.html#Running+ManifoldCF

If I am reading this correctly, it seems that the Database initialization is completely manual,
and does not happen at MCF startup time.  Is this correct?

The standalone instance does not seem to work for me, and apparently neither does deploying
this to Tomcat.



This message is intended only for the use of the intended recipient(s) If you are not an intended
recipient, you are hereby notified that any use, dissemination, disclosure or copying of this
communication is strictly prohibited. If you have received this communication in error please
destroy all copies of this message and its attachments and notify the sender immediately

Mime
View raw message