Hi Yavaraj,

I had the same problem in the beginning, but I found out that the IIS webserver only had negotiate auth enabled, rather than the negotiate,NTLM.

I found this page helpful in explaining the issue

http://support.microsoft.com/kb/215383

Cheers,

Will


On Tue, Mar 4, 2014 at 2:22 AM, Karl Wright <daddywri@gmail.com> wrote:
Hi Yavaraj,

HttpClient will support Kerberos-only authentication ONLY if you point the JVM at the place where Kerberos tickets reside using a -D switch, and you have some other process which keeps the tickets fresh.  We therefore do not recommend this configuration.  Most SharePoint IIS setups we see have either NTLM or SPNEGO with Kerberos as a primary authentication mechanism, and NTLM as a secondary.

Karl



On Mon, Mar 3, 2014 at 11:18 AM, yuvaraj ponnuswamy <yuvaraj_p7@yahoo.co.in> wrote:
Hi Karl,
 
So, Claim based authentication will work on MCF 1.5.1 (latest release).
Can i know will it work for both Claims with NTLM and Claims with kerberos.
 
Thanks for the information.
 
 
Regards
P.Yuvaraj Kumar
From: Karl Wright <daddywri@gmail.com>
To: "user@manifoldcf.apache.org" <user@manifoldcf.apache.org>; yuvaraj ponnuswamy <yuvaraj_p7@yahoo.co.in>
Sent: Monday, 3 March 2014, 21:39
Subject: Re: when connecting MCF to Share Point with Claim Space authentication

Hi Yuvaraj,

Claims Based authentication is not supported until MCF 1.5.1.

Karl



On Mon, Mar 3, 2014 at 10:57 AM, yuvaraj ponnuswamy <yuvaraj_p7@yahoo.co.in> wrote:

Hi Karl,
 
Currently we are using the ManifoldCF version 1.2 to connect to the Share point url in our dev environment,
When we tried to connect ManifoldCF to SharePoint without claim space authentication it is working fine.
But when we tried to connect MCF to SharePoint with Claim Space authentication it is giving some error message and not working.
We need the MCF to be connected with share point with Claims with NTLM and Claims with Kerberos
Can  you please let me know your suggestions.
 
 
Error:
Unknown SharePoint server error accessing site - axis fault = Server, detail = Server was unable to process request
---> The source was not found, but some or all event logs could not be searched. Inaccessible logs: Security.

Thanks
P.Yuvaraj Kumar