maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Henning Schmiedehausen (JIRA)" <j...@codehaus.org>
Subject [jira] Commented: (MNGECLIPSE-201) IllegalArgumentException on Fedora Eclipse 3.1.2
Date Sat, 07 Oct 2006 11:59:27 GMT
    [ http://jira.codehaus.org/browse/MNGECLIPSE-201?page=comments#action_76900 ] 
            
Henning Schmiedehausen commented on MNGECLIPSE-201:
---------------------------------------------------

Yep, same error here. Platform is Windows XP, Eclipse 3.2.1, Java-1.5.0.

> IllegalArgumentException on Fedora Eclipse 3.1.2
> ------------------------------------------------
>
>                 Key: MNGECLIPSE-201
>                 URL: http://jira.codehaus.org/browse/MNGECLIPSE-201
>             Project: Maven 2.x Extension for Eclipse
>          Issue Type: Bug
>    Affects Versions: 0.0.9
>         Environment: Fedora Core 5, Fedora Eclipse 3.1.2, java-1.4.2-gcj-compat-1.4.2.0,
libgcj-4.1.1-1
>            Reporter: Ricardo Gladwell
>            Priority: Critical
>         Attachments: stacktrace.txt
>
>
> I get the attached IllegalArgumentException after install of plugin when trying to access
Maven 2 Eclipse Plugin features (right clicking Maven -> Enable, Preferences -> Maven,
etc). Plugin does not work at all.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message