mina-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrea Francia (JIRA)" <j...@apache.org>
Subject [jira] Updated: (FTPSERVER-189) After the renaming FileObject->FtpFile the method FileSystemView#getFileObject should renamed
Date Sun, 05 Oct 2008 23:39:44 GMT

     [ https://issues.apache.org/jira/browse/FTPSERVER-189?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrea Francia updated FTPSERVER-189:
-------------------------------------

    Attachment: getFile_instead_of_getFileObject.patch

Renames FileSystemView#getFileObject() to FileSystemView#getFile().

I will pleased to be added to the contributor list, I've modified the pom.xml according my
expectations. 

> After the renaming FileObject->FtpFile the method FileSystemView#getFileObject should
renamed
> ---------------------------------------------------------------------------------------------
>
>                 Key: FTPSERVER-189
>                 URL: https://issues.apache.org/jira/browse/FTPSERVER-189
>             Project: FtpServer
>          Issue Type: Bug
>            Reporter: Andrea Francia
>         Attachments: getFile_instead_of_getFileObject.patch
>
>   Original Estimate: 0.02h
>  Remaining Estimate: 0.02h
>
> I propose to rename from:
>     FtpFile getFileObject(String file) throws FtpException;
> to:
>     FtpFile getFile(String path) throws FtpException;
> There is a patch for this.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message