nutch-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sami Siren <ssi...@gmail.com>
Subject Re: Nutch requires JDK 1.5 now?
Date Tue, 03 Oct 2006 16:04:56 GMT
Andrzej Bialecki wrote:
> Chris Mattmann wrote:
>> Hi Folks,
>>
>>  I noticed that Nutch now requires JDK 5 in order to compile, due to 
>> recent
>> changes to the PluginRepository and some other classes. I think that 
>> this is
>> a good move, however, I wasn't sure that I had seen any "official"
>> announcement that Nutch now requires 1.5...
>>   
>
> This is a proactive change - as soon as we upgrade to Hadoop 0.6.x we 
> will lose 1.4 compatibility anyway, so we may as well prepare in advance.
>
> Also, "Now" refers to the unreleased 0.9, we will keep branch 0.8.x  
> compatible with 1.4.
>

The switch to 1.5 format was also logged on jira issue
http://issues.apache.org/jira/browse/NUTCH-360
--
 Sami Siren

Mime
View raw message