ode-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sathwik Bantwal Premakumar (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (ODE-1025) Error applying namespace to the node
Date Wed, 30 Aug 2017 09:49:00 GMT

     [ https://issues.apache.org/jira/browse/ODE-1025?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Sathwik Bantwal Premakumar resolved ODE-1025.
---------------------------------------------
       Resolution: Fixed
    Fix Version/s: 1.3.7

This is not reproducible in release 1.3.7. It probably got fixed in ODE-1021

> Error applying namespace to the node
> ------------------------------------
>
>                 Key: ODE-1025
>                 URL: https://issues.apache.org/jira/browse/ODE-1025
>             Project: ODE
>          Issue Type: Bug
>          Components: BPEL Runtime
>    Affects Versions: 1.3.6
>         Environment: Win7 x64, Java 8.0.25
>            Reporter: Vitaliy Tkachenko
>             Fix For: 1.3.7
>
>         Attachments: HelloWorldWS.zip, HelloWorld.zip, request.xml
>
>
> Wrong namespace assigned to the "HelloBack" node in the request for the given example.
> To reproduce use attached ODE process, run the WS using the attached JAX WS sources,
to run the process use the attached request. Use TCPMon configured to accept on port 8066
to transmit to the port 8077.
> Run the request. Notice that the HelloBack node has the empty namespace applied and the
SOAP fault is "Cannot find dispatch method for {}HelloBack" but accordingly to the "initDummy"
assignment it has to be of the "http://ws.test/" namespace.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message