openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bidouille <ooofo...@free.fr>
Subject Re: AOO 4.1.8 and MacOS Catalina
Date Wed, 11 Dec 2019 18:42:03 GMT
The OP says me that MacOS has been updated to 10.15.2.
And the problem is vanished.


----- Mail original -----
> De: "Jim Jagielski" <jim@jaguNET.com>
> À: "dev" <dev@openoffice.apache.org>
> Cc: oooforum@free.fr
> Envoyé: Lundi 9 Décembre 2019 15:28:35
> Objet: Re: AOO 4.1.8 and MacOS Catalina
> 
> Sometimes you need to rebuild the Desktop to get macOS to correct
> icon problems... Have you tried that?
> 
> > On Dec 4, 2019, at 10:33 AM, Jim Jagielski <jim@jaguNET.com> wrote:
> > 
> > Hmmm... will look into that. thx
> > 
> >> On Dec 4, 2019, at 8:41 AM, Bidouille <oooforum@free.fr> wrote:
> >> 
> >> Hello list,
> >> 
> >> A french user reports this bug.
> >> Once 4.1.8 installed on MacOS 10.15, icons for ODF documents are
> >> wrong.
> >> See screenshot:
> >> https://forum.openoffice.org/fr/forum/download/file.php?id=136692
> >> Tested with Jim's build.
> >> 
> >> ---------------------------------------------------------------------
> >> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
> >> For additional commands, e-mail: dev-help@openoffice.apache.org
> >> 
> > 
> > 
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
> > For additional commands, e-mail: dev-help@openoffice.apache.org
> > 
> 
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message