openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Kovacs <Pe...@Apache.org>
Subject Fwd: [AOO-Templates]
Date Mon, 03 Feb 2020 22:12:09 GMT
Hi Dave,


Do you know why the template site can not send any emails?

What needs to be done to fix this? Thanks.


all the Best

Peter



-------- Forwarded Message --------
Subject: 	Re: [AOO-Templates]
Date: 	Mon, 3 Feb 2020 22:35:18 +0100
From: 	Andrea Pescetti <pescetti@apache.org>
Reply-To: 	dev@openoffice.apache.org
To: 	users@openoffice.apache.org

	



Peter Kovacs wrote:
> Now I hope that the people who can fix it become aware and we might
> change the mailing list so users write to the right address from the
> start.

The users list is the standard support list for users, so it's normal to
direct people here (I've moved dev to BCC).

> On 03.02.20 14:29, Richard wrote:
> Unable to send e-mail. Contact the site administrator if the problem
> persists.

This is a known issue. We can't do anything about this. Sourceforge
modified something in their infrastructure long ago and the Templates
and Extensions sites haven't been able to send out mails any longer
since then. This needs to be fixed on their side.

Still, it makes sense to list the users list as contact as we still can
do something (e.g., remove spam comments, or reset a password).

I've e-mailed Richard a new password as a workaround so that he can
login and pick a new one. This should solve this instance, but the
server issue remains open.

Regards,
Andrea.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message