openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthias Seidel <matthias.sei...@hamburg.de>
Subject Re: Reporting broken download link
Date Wed, 09 Sep 2020 20:11:45 GMT
Hi all,

FYI, since Anita seems to be German speaking, I wrote her per a PM and
gave some advice.
Some days later I wrote a second time and asked if she could now install.

I am still waiting for an answer.

Regards,

   Matthias

Am 06.09.20 um 18:45 schrieb Matthias Seidel:
> Hi Dave,
>
> Thanks!
>
> Error 1500. Isn't that quite common on Windows?
>
> Regards,
>
>    Matthias
>
> Am 06.09.20 um 17:10 schrieb Moderator:
>> On 06/09/2020 15:42, Matthias Seidel wrote:
>>> Hi all,
>>>
>>> Can a moderator see the attachment?
>>>
>>> I suspect that Quickstarter is running and the install complains about a
>>> running process...
>>>
>>> Regards,
>>>
>>> Matthias
>> Hi Matthias,
>>
>> My bad German -> English translation of the 2 dialog screen captures:
>> ===============================
>> Error 1500. Another installation is being carried out. You must complete
>> that installation before proceeding with this.
>> | Repeat | Abort |
>> ===============================
>> The second shows AOO 4.1.7 being installed.
>>
>> A copy of the capture is available here:
>> http://www.mediafire.com/view/8bi00jdbngpddak/Anni_Capture.png/file
>>
>> Regards
>>
>> Dave
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
>> For additional commands, e-mail: dev-help@openoffice.apache.org
>>


Mime
View raw message