openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Jagielski <...@jaguNET.com>
Subject Re: upgrade notifications once we release 4.2.0
Date Tue, 10 Nov 2020 03:07:30 GMT
The only reason why we've decided to move to CentOS7 for our community builds is because we
build them w/ gstreamer, and only CentOS7 has gstreamer1.0. If, instead, we decide to remove
gstreamer from the expected options for community builds, then we could continue w/ CentOS5[1].
So the question is really "Which is more important: CentOS5 support or gstreamer1.0 in community
builds?"


1. This was true last I tried, a few months ago.

> On Nov 9, 2020, at 7:24 PM, Don Lewis <truckman@apache.org> wrote:
> 
> For 4.2.0, we are talking about building on CentOS 7.  Therefore some of
> platforms that we currently support won't support 4.2.0, in particular
> CentOS 5, which is currently EOL and CentOS 6, which is still supported
> upstream, at least for now the last time I looked.
> 
> If a user is running on an older platform, it would seem to be unhelpful
> for them to be notified about 4.2.x releases, but we would want them to
> see a possible 4.1.9 release.  Users on newer platforms should be
> steered towards 4.2.x.
> 
> Thoughts?
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: dev-help@openoffice.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message