openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave <davepo...@gmail.com>
Subject Re: Fehlerhaftes OpenOffice 4.01
Date Thu, 07 Nov 2013 11:58:42 GMT
Sehr geehrter Herr Hense,

ich arbeite auch mit OpenOffice 4.0.1 unter Mac und kann das von Ihnen
beschriebene Fehlverhalten nicht feststellen.

Mit freundlichen Grüßen
David Paenson


2013/11/6 Werner Hense <Werner.Hense@hense.com>

> Sehr geehrte Damen und Herren
>
> Am 20. September habe ich auf Ihren Vorschlag hin meine Open-Office
> Application
> aktualisiert indem ich die Version 4.0 heruntergeladen und installiert
> habe.
>
> Seitdem arbeitet Ihr Programm äusserst fehlerhaft, sodass ich es praktisch
> nicht
> mehr verwenden kann:
>
>         1.      In Zellen eingegebene Texte erscheinen nicht oder -
> eventuell - erst wenn ich die Datei
>                 gesichert habe
>
>         2.      Vorher einwandfrei wiedergegebene Schriften erscheinen
> plötzlich fett, doppelt oder
>                 sogar so, dass verschiedene Textteile übereinander,
> versetzt erscheinen
>
>         3.      Bei der Addition oder Subtraktion von Zahlenkolonnen wird
> ein fehlerhaftes Ergebnis
>                 oder gar keins angezeigt.
>
>                 In der Kolonne ist dann eine Zahl enthalten die in der
> Eingabeliste am Anfang mit einem
>                 Beistrich versehen ist? Nach erneuter Eingabe - wenn
> dieses denn überhaupt möglich
>                 ist oder, wenn ich den Beistrich entferne, wird die Zahl
> bei der Addition oder Subtraktion
>                 mit erfasst.
>
>         4.      Umrandungen erscheinen - trotz Eingabe - nicht, nicht
> richtig oder an anderer Stelle
>
> Ich habe vergeblich versucht einen neuen Download durchzuführen. Es
> erscheint die Meldung,
> dass ich die aktuelle Version installiert hätte.
>
> Ich besitze einem iMac10.1 mit Intel Core 2 Duo, Sytem-Version OS X 10.6.8
>
> Seit 1982 arbeite ich intensiv mit Apple-Computern und zahlreichen
> Programmen.
>
> Nach erneutem Download Ihres Programms Version 4.01 war ich nicht in der
> Lage dieses
> zu installieren.
>
> Bitte teilen Sie mir mit, was ich unternehmen muss, damit ich mit
> OpenOffice auch weiterhin
>  arbeiten kann.
>
> Vielen Dank.
>
> Mit freundlichen Grüssen
> Universal Frame GmbH
> Verlag
> Werner Hense
>
>
>
>
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: users-de-help@openoffice.apache.org
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message