openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fred Jäger <jaeger.kornwesth...@freenet.de>
Subject JAWA-Probleme mit OpenOffice Portable
Date Sat, 09 Nov 2013 14:40:11 GMT
Hallo,

ich verwende OpenOffice Portable in der neuen Filnal-Version 3.2.0.

Beim ersten Aufruf des Programms erscheint immer wieder fplgende Fehlermeldung:

Die von OpenOffice.org HSQLDB verwendete Datenbank benötigt eine Java Laufzeitumgebung (kurz
JRE).
Vergewissern Sie sich, dass Sie eine JRE auf Ihrem System installiert haben.

In der Hilfe, wird dazu folgender Text bereitgestellt:

Es kann auch vorkommen, dass Sie eine Java-Laufzeitumgebung zwar installiert haben, Sie sie
aber noch in OpenOffice.org eintragen müssen. Gehen Sie dazu in das Menü Extras -> Optionen...
-> OpenOffice.org -> Java und aktivieren Sie die Option Eine Java-Laufzeitumgebung verwenden.
Das Programm sucht nun nach einer JRE und zeigt diese im Listenfeld darunter an. Dort aktivieren
Sie den Optionsbutton vor einer der gefundenen JRE (wählen Sie im Zweifel die JRE mit der
höchsten Versionsnummer) und schließen Sie den Dialog mit OK. 

Ich habe die neueste Jawa-Version (jre7) auf meinem System installiert.

Wenn ich laut der o.g. Anweisung, den richtigen Pfad zu meiner Jawa-Installation angebe, erscheint
trotzdem folgende Fehlermeldung:

Der von Ihnen gewählte Ordner enthält keine Jawa/Laufzeitumgebung. Bitte wählen Sie einen
anderen Ordner.

Wie kann ich der Software mitteilen, dass auf meinem Windows XP-Sytem, Jawa installiert ist?

Für ihre Hilfe wäre ich Ihnen sehr dankbar!

Mit freundlichen Grüssen
Fred Jäger (Kornwestheim)
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message