openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From burckhardt.andr...@sunrise.ch
Subject Re: RE: FW: Ist Open Office Version 4.1.9 nicht kompatibel mit Windows 7?
Date Tue, 23 Mar 2021 14:07:58 GMT

Danke!  Klar kann ich bei 4.1.8 bleiben, aber warum wird mir in dem Fall empfohlen, 4.1.9
zu installieren, wenn es auch bei unzähligen Versuchen nicht geht? Immer heißt es "Beenden
Sie Open Office 4.19. bevor Sie weiterfahren." - . Dabei habe ich diese Version noch gar nicht;
wie soll ich sie also beenden? 
--
Gesendet über myMail für Android Dienstag, 23 März 2021, 00:16PM +01:00 von Jörg Schmidt
 joesch@j-m-schmidt.de :

>Hallo, 
>
> -----Original Message-----
> From:  burckhardt.andreas@sunrise.ch
> [mailto:burckhardt.andreas@sunrise.ch] 
> Sent: Tuesday, March 23, 2021 11:31 AM
> To:  users-de@openoffice.apache.org
> Subject: Re: FW: Ist Open Office Version 4.1.9 nicht 
> kompatibel mit Windows 7?
>
>
> Was ist nicht recht an meiner Frage?
>
>Deine Frage IST "recht" allein hälst Du Dich nicht an Regeln für das technische Werkzeug
"Mailingliste" und bewirkst damit indirekt das Dir nicht effektiv geholfen werden kann, weil:
>
>(a)
>Niemand kann wissen was Du inhaltlich meinst wenn Du einen Thread einfach 'hijackst',
denn niemand weiß:
>
>-> entweder: hast Du nur vergessen zu markieren das sich Deine Frage auf den vorhergehenden
Thread bezieht? (Dieses Markieren würde mit "(was: ...)" im Betreff der Email erfolgen, im
Konkreten hätte der Betrefff dann also lauten müssen:
>"Ist Open Office Version 4.1.9 nicht kompatibel mit Windows 7? [was: Datei lässt sich
nicht öffnen)"
>
>-> oder: besteht in Wahrheit überhaupt kein inhaltlicher Zusammenhang zum vorhergehenden
Thread? In diesem Fall hättest Du einen neuen Thread ganz normal eröffnen müssen.
>
>(b)
>ein Teil der Leute wird erst garnicht erwägen Dir zu helfen, weil sie es ihrerseits als
unhöflich empfinden das Du die Regeln nicht beachtest, denn: 
>Mailinglisten sind ein Werkzeug dessen Schwerkpunkt auf Effizienz liegt und nicht auf
bequemer bzw. leichtverständlicher Bedienung.
>
>
>  
>Wie wäre es denn wenn wir uns einfach auf Deine Frage konzentrieren, die ich ja bereits
in meiner ersten Email beantwortet hatte, nämlich:
>
>Deine Frage war:
>----------------
> Weiß jrmand, ob die open Office Version 4.19. ganz einfach 
> nicht kompatibel ist mit Windows 7?
>
>meine Antwort war:
>------------------
>"AOO 4.1.9 [sic] IST kompatibel mit Windows 7.
>
>Welchen Anlass (Fehler?) gibt es Anderes zu vermuten? 
>(FALLS es Fehler gibt die in 4.1.8 nicht da waren, kannst Du auch bei 4.1.8 bleiben, da
4.1.9 nur einen Bugfix für MacOS enthält und die 4.1.8 Version für Windows funktional identisch
zur 4.1.9 Windows-Version ist.)"
>
>
>Wenn dazu Nachfragen bestehen, dann stelle sie jetzt und hier.
>
>
>
>Gruß
>Jörg 
>
>
> 
>
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail:  users-de-unsubscribe@openoffice.apache.org
>For additional commands, e-mail:  users-de-help@openoffice.apache.org
>
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message