pivot-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Greg Brown (JIRA)" <j...@apache.org>
Subject [jira] Commented: (PIVOT-139) Update Groovy the the latest 1.5.x, then to the latest 1.6.x
Date Fri, 05 Jun 2009 13:50:08 GMT

    [ https://issues.apache.org/jira/browse/PIVOT-139?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12716618#action_12716618
] 

Greg Brown commented on PIVOT-139:
----------------------------------

Let's go straight to 1.6, then. I highly doubt that there are enough developers using Groovy
1.5 and Pivot (probably none!) to justify supporting both.



> Update Groovy the the latest 1.5.x, then to the latest 1.6.x
> ------------------------------------------------------------
>
>                 Key: PIVOT-139
>                 URL: https://issues.apache.org/jira/browse/PIVOT-139
>             Project: Pivot
>          Issue Type: Improvement
>          Components: demos
>            Reporter: Sandro Martini
>            Assignee: Sandro Martini
>            Priority: Minor
>             Fix For: 1.3
>
>
> First test with Groovy 1.5.8, then if all is working write it into the documentation,
then move to the 1.6.3 (or later) and update the documentation.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message