poi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 63857] Can we upgrade ant 1.8.2 to ant-1.9.12 while using poi 4.0.1 ?
Date Sat, 02 Nov 2019 13:37:55 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=63857

Dominik Stadler <dominik.stadler@gmx.at> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEEDINFO                    |RESOLVED
         Resolution|---                         |WORKSFORME

--- Comment #2 from Dominik Stadler <dominik.stadler@gmx.at> ---
You should be able to simply override the dependency on Ant if you cannot
exclude it as Nick described. We are testing with versions up to 1.10 in CI and
locally.

-- 
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@poi.apache.org
For additional commands, e-mail: dev-help@poi.apache.org


Mime
View raw message