portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "youngsam (JIRA)" <jetspeed-...@portals.apache.org>
Subject [jira] Created: (JS2-1079) can j2 work with weblogic 10?
Date Tue, 10 Nov 2009 01:49:32 GMT
can j2 work with weblogic 10?
-----------------------------

                 Key: JS2-1079
                 URL: https://issues.apache.org/jira/browse/JS2-1079
             Project: Jetspeed 2
          Issue Type: Wish
          Components: Deployment, Security
    Affects Versions: 2.1.3
         Environment: jetspeed2.1.3, weblogic 10.3, oracle10i
            Reporter: youngsam


I package jetspeed.war and j2-admin.war into jetspeed.ear, and put it into autodeploy directory
of weblogic, and i open http://localhost:7001/jetspeed. It works , j2-admin and sample portlets
can be show properly. But when i try to login by admin, the login portlet prompts "invalid
password". I am sure the username and password are correct, because it works in tomcat.  if
i comment Realm section in jetspeed.xml in tomcat, jetspeed in tomcat generates the problem
too. i try to create JAAS in weblogic, but i do not know how to config weblogic yet. 

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message