qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rafael Schloming <rafa...@redhat.com>
Subject Re: svn commit: r711377 - /incubator/qpid/trunk/qpid/java/client/src/main/java/org/apache/qpid/client/AMQConnectionDelegate_0_10.java
Date Thu, 06 Nov 2008 18:50:01 GMT
Martin Ritchie wrote:
> 2008/11/6 Rafael Schloming <rafaels@redhat.com>:
>> Martin Ritchie wrote:
>>> Rafi,
>>>
>>> Not sure why but our build systems have been failing since this
>>> commit. I'm just writing up some other issues for the Java Client so
>>> if you have a slower single core box to take a look. The quad core box
>>> here seems to pass every so often but the 3.2Ghz P4 fails on every
>>> run. With a bunch of test errors.
>> That's bizarre, the change seems innocuous enough. Can you post the stack
>> traces/logs?
> 
> I haven''t had much time to investigate, but hope to get some time tomorrow.
> 
> The only thing jumps out is that in the tests they are often failing
> due to lack of a broker. The InVM is mostly ok, (ok locally but CC has
> errors) but Jva profile fails both localy and on CC box.
> 
> Do you get a clean result with
> ant clean build test -Dprofile=java
> ?
> 
> Will keep you posted, but agree change seems unlikely probably just a
> coincidence.

I think it's fixed now. I'll take the fifth on whether or not it was a 
coincidence and instead just say we *really* need the default profile to 
test against all the brokers. ;)

--Rafael


Mime
View raw message