qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kim van der Riet (Created) (JIRA)" <j...@apache.org>
Subject [jira] [Created] (QPID-3624) Make qpid-analyze-trace tool compatible with Python 2.6 (the current version requires 2.7 and above)
Date Wed, 16 Nov 2011 13:35:51 GMT
Make qpid-analyze-trace tool compatible with Python 2.6 (the current version requires 2.7 and
above)
----------------------------------------------------------------------------------------------------

                 Key: QPID-3624
                 URL: https://issues.apache.org/jira/browse/QPID-3624
             Project: Qpid
          Issue Type: Improvement
          Components: python tools
            Reporter: Kim van der Riet


The current version of the tool uses argparse (which requires Python 2.7+). Switch to optparse.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

---------------------------------------------------------------------
Apache Qpid - AMQP Messaging Implementation
Project:      http://qpid.apache.org
Use/Interact: mailto:dev-subscribe@qpid.apache.org


Mime
View raw message