qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Justin Ross (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (QPID-3939) Bumps the Ruby gem version to 0.16
Date Tue, 10 Apr 2012 18:31:13 GMT

    [ https://issues.apache.org/jira/browse/QPID-3939?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13250931#comment-13250931
] 

Justin Ross commented on QPID-3939:
-----------------------------------

Reviewed by me.  Approved for 0.16.
                
> Bumps the Ruby gem version to 0.16
> ----------------------------------
>
>                 Key: QPID-3939
>                 URL: https://issues.apache.org/jira/browse/QPID-3939
>             Project: Qpid
>          Issue Type: Bug
>          Components: Ruby Client
>    Affects Versions: 0.16
>            Reporter: Darryl L. Pierce
>         Attachments: 0001-Bumped-the-Ruby-release-version-to-0.16.patch
>
>
> Currently the version reports as 0.13 in the code (from development work). This patch
fixes that so that it's 0.16.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message