qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Keith Wall (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (QPID-8021) [Broker-J] [BDB] Make BDB store module compatible with JE release 7.4.5 [6.1.x]
Date Mon, 27 Nov 2017 16:06:00 GMT

     [ https://issues.apache.org/jira/browse/QPID-8021?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Keith Wall closed QPID-8021.
----------------------------

> [Broker-J] [BDB] Make BDB store module compatible with JE release 7.4.5   [6.1.x]
> ---------------------------------------------------------------------------------
>
>                 Key: QPID-8021
>                 URL: https://issues.apache.org/jira/browse/QPID-8021
>             Project: Qpid
>          Issue Type: Improvement
>          Components: Broker-J
>            Reporter: Keith Wall
>            Assignee: Keith Wall
>             Fix For: qpid-java-6.1.5
>
>
> There a couple of simple binary incompatibilities that prevent a user of Broker J 6.1.x
from substituting a newer BDB JE releases.    Adapting the code to allow the 6.1.5 release
to work with the current newer releases  will give the user the option to upgrade if they
wish (say to avoid a defect in BDB JE).
> As Broker-J 6.1.x originally targeted JE 5.0.104 compatibility with this will be retained.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message