ranger-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Colm O hEigeartaigh (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (RANGER-829) Root pom specifies incorrect minimum Maven version
Date Thu, 28 Jan 2016 14:14:39 GMT

     [ https://issues.apache.org/jira/browse/RANGER-829?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Colm O hEigeartaigh updated RANGER-829:
---------------------------------------
    Attachment: 0001-RANGER-829-Root-pom-specifies-incorrect-minimum-Mave.patch

> Root pom specifies incorrect minimum Maven version
> --------------------------------------------------
>
>                 Key: RANGER-829
>                 URL: https://issues.apache.org/jira/browse/RANGER-829
>             Project: Ranger
>          Issue Type: Bug
>            Reporter: Colm O hEigeartaigh
>            Priority: Trivial
>             Fix For: 0.6.0
>
>         Attachments: 0001-RANGER-829-Root-pom-specifies-incorrect-minimum-Mave.patch
>
>
> The Ranger root pom has the following Maven prerequisite: "<maven>2.2.1</maven>".
However, the findbugs plugin requires a minimum Maven version of 3.0.1.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message