ranger-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Selvamohan Neethiraj (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (RANGER-829) Root pom specifies incorrect minimum Maven version
Date Thu, 28 Jan 2016 16:20:39 GMT

     [ https://issues.apache.org/jira/browse/RANGER-829?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Selvamohan Neethiraj updated RANGER-829:
----------------------------------------
    Assignee: Colm O hEigeartaigh

> Root pom specifies incorrect minimum Maven version
> --------------------------------------------------
>
>                 Key: RANGER-829
>                 URL: https://issues.apache.org/jira/browse/RANGER-829
>             Project: Ranger
>          Issue Type: Bug
>            Reporter: Colm O hEigeartaigh
>            Assignee: Colm O hEigeartaigh
>            Priority: Trivial
>             Fix For: 0.6.0
>
>         Attachments: 0001-RANGER-829-Root-pom-specifies-incorrect-minimum-Mave.patch
>
>
> The Ranger root pom has the following Maven prerequisite: "<maven>2.2.1</maven>".
However, the findbugs plugin requires a minimum Maven version of 3.0.1.
> [INFO] Require Maven 3.0 to use the following plugin updates:
> [INFO]   maven-shade-plugin ............................................ 2.4.2
> [INFO]
> [INFO] Require Maven 3.0.1 to use the following plugin updates:
> [INFO]   org.codehaus.mojo:findbugs-maven-plugin ....................... 3.0.3



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message