ranger-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gautam Borad (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (RANGER-965) Validate Audit DB to Solr Migration script from any previous version to 0.6 upgrade
Date Mon, 16 May 2016 04:33:12 GMT

    [ https://issues.apache.org/jira/browse/RANGER-965?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15284135#comment-15284135
] 

Gautam Borad commented on RANGER-965:
-------------------------------------

Committed to master : https://github.com/apache/incubator-ranger/commit/3595251bcbf82ab704914822695a9265d0158c17

> Validate Audit DB to Solr Migration script from any previous version to 0.6 upgrade
> -----------------------------------------------------------------------------------
>
>                 Key: RANGER-965
>                 URL: https://issues.apache.org/jira/browse/RANGER-965
>             Project: Ranger
>          Issue Type: Bug
>          Components: Ranger
>    Affects Versions: 0.6.0
>            Reporter: Pradeep Agrawal
>            Assignee: Pradeep Agrawal
>             Fix For: 0.6.0
>
>         Attachments: RANGER-965-1.patch
>
>
> Currently migration script can migrate Audit DB log to Solr only if xa_access_audit table
schema is updated according to 0.6 version. Ranger should support migration of Access audit
logs from previous version also.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message