ranger-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Colm O hEigeartaigh <cohei...@apache.org>
Subject Re: Review Request 61175: Ranger usersync setup is failing
Date Thu, 27 Jul 2017 11:45:33 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/61175/#review181551
-----------------------------------------------------------


Ship it!




Ship It!

- Colm O hEigeartaigh


On July 27, 2017, 9:36 a.m., Ankita Sinha wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/61175/
> -----------------------------------------------------------
> 
> (Updated July 27, 2017, 9:36 a.m.)
> 
> 
> Review request for ranger, pengjianhua and Velmurugan Periasamy.
> 
> 
> Bugs: RANGER-1690
>     https://issues.apache.org/jira/browse/RANGER-1690
> 
> 
> Repository: ranger
> 
> 
> Description
> -------
> 
> Ranger Usersync setup is failing due to extra character at the end of the line in ranger-ugsync-default.xml
> 
> 
> Diffs
> -----
> 
>   unixauthservice/conf.dist/ranger-ugsync-default.xml 708e651 
> 
> 
> Diff: https://reviews.apache.org/r/61175/diff/1/
> 
> 
> Testing
> -------
> 
> Ranger Usersync setup was successful.
> Tested Ranger usersync and is wokring fine.
> 
> 
> Thanks,
> 
> Ankita Sinha
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message