ranger-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bolke de Bruin (Jira)" <j...@apache.org>
Subject [jira] [Commented] (RANGER-2754) Update presto dependency and implement row/column level security
Date Tue, 21 Apr 2020 11:28:00 GMT

    [ https://issues.apache.org/jira/browse/RANGER-2754?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17088597#comment-17088597
] 

Bolke de Bruin commented on RANGER-2754:
----------------------------------------

[~ppanda-beta] updated the service definition for RowFiltering and Column Masking

> Update presto dependency and implement row/column level security
> ----------------------------------------------------------------
>
>                 Key: RANGER-2754
>                 URL: https://issues.apache.org/jira/browse/RANGER-2754
>             Project: Ranger
>          Issue Type: Improvement
>          Components: plugins
>    Affects Versions: master
>            Reporter: Bolke de Bruin
>            Assignee: Bolke de Bruin
>            Priority: Major
>         Attachments: 0001-RANGER-2754-Upgrade-presto-dependency-and-improve-lo.patch,
0001-RANGER-2754-Upgrade-presto-dependency-and-improve-lo.patch, 0001-RANGER-2754-Upgrade-presto-dependency-and-improve-lo.patch,
0001-RANGER-2754-Upgrade-presto-dependency-and-improve-lo.patch, 0001-RANGER-2754-Upgrade-presto-dependency-and-improve-lo.patch,
0001-RANGER-2754-Upgrade-presto-dependency-and-improve-lo.patch, 0001-RANGER-2754-Upgrade-presto-dependency-and-improve-lo.patch,
0001-RANGER-2754-Upgrade-presto-dependency-and-improve-lo.patch, 0001-RANGER-2754-Upgrade-presto-dependency-and-improve-lo.patch,
RANGER-2754-v2.patch, RANGER-2754.patch
>
>
> 1. PrestoSql has changed its Security API hence the Ranger plugin has stopped working
for versions > ~321. 
> 2. Presto master now has row/column level security support



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message