rave-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matt Franklin <m.ben.frank...@gmail.com>
Subject Re: Js problems with the trunk
Date Thu, 14 Mar 2013 18:38:35 GMT
On Thu, Mar 14, 2013 at 2:20 PM, Erin Noe-Payne
<erin.noe.payne@gmail.com> wrote:
> Matt, I just checked and the files do appear in the diff. Did they not get
> added when you committed the patch?

Yep.  Good call.  Trunk is fixed.

>
>
> On Thu, Mar 14, 2013 at 2:17 PM, Erin Noe-Payne <erin.noe.payne@gmail.com>wrote:
>
>> Paul, this is from a patch that was applied yesterday...it looks like
>> those two files were not added when the patch was applied. I'm checking
>> into this now - thanks.
>>
>>
>> On Thu, Mar 14, 2013 at 2:14 PM, Paul Sharples <p.sharples@bolton.ac.uk>wrote:
>>
>>> On 14/03/2013 18:10, Paul Sharples wrote:
>>>
>>>> Has anybody else noticed javascript errors in the console when running
>>>> the trunk.  I get the following two files as not found (they don't seem to
>>>> exist in the trunk)
>>>>
>>>> \rave-portal-resources\src\**main\webapp\static\script\**
>>>> rave_backbone.js
>>>> \rave-portal-resources\src\**main\webapp\static\script\**rave_models.js
>>>>
>>>
>>> Just to add - I mean once I've logged in and am viewing a page. (firebug
>>> console window)
>>>
>>>
>>>> Paul
>>>>
>>>>
>>>> -----
>>>> No virus found in this message.
>>>> Checked by AVG - www.avg.com
>>>> Version: 2013.0.2904 / Virus Database: 2641/6163 - Release Date: 03/10/13
>>>>
>>>
>>>
>>

Mime
View raw message