rave-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jasha Joachimsthal (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (RAVE-991) Upgrade 3rd party dependencies
Date Fri, 19 Jul 2013 09:14:48 GMT

     [ https://issues.apache.org/jira/browse/RAVE-991?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jasha Joachimsthal updated RAVE-991:
------------------------------------

    Description: 
Dependencies in rave-portal war
commons-codec 1.7 -> 1.8
freemarker 2.3.19 -> 2.3.20
httpclient 4.2.2 -> 4.2.5
httpcore 4.2.3 -> 4.2.4
icu4j 50.1.1 -> 51.2
jackson 2.1.5 -> 2.2.2
slf4j 1.7.2 -> 1.7.5
joda-time 2.0 -> 2.2
openjpa 2.2.1 -> 2.2.2
serp 1.13.1 -> 1.14.1
spring 3.2.0.RELEASE -> 3.2.3.RELEASE
spring-security 3.1.3.RELEASE -> 3.1.4.RELEASE

Test dependencies
jbehave-core 3.7.5 -> 3.8
commons-logging 1.1.1 -> 1.1.3
selenium 2.31.0 -> 2.33.0
easymock 3.1 -> 3.2

Other dependencies
tomcat 6.0.35 -> 6.0.37
cargo-maven2-plugin 1.3.1 -> 1.4.2
maven-war-plugin 2.3 -> 2.4
javax.mail 1.4.5 -> 1.4.7
jersey-spring/jersey-server 1.16 -> removed (couldn't find usages)

Did not update:
- Mongo
- Front end dependencies (jquery etc)

  was:
Dependencies in rave-portal war
commons-codec 1.7 -> 1.8
freemarker 2.3.19 -> 2.3.20
httpclient 4.2.2 -> 4.2.5
httpcore 4.2.3 -> 4.2.4
icu4j 50.1.1 -> 51.2
jackson 2.1.5 -> 2.2.2
slf4j 1.7.2 -> 1.7.5
joda-time 2.0 -> 2.2
openjpa 2.2.1 -> 2.2.2
spring 3.2.0.RELEASE -> 3.2.3.RELEASE
spring-security 3.1.3.RELEASE -> 3.1.4.RELEASE

Test dependencies
jbehave-core 3.7.5 -> 3.8
commons-logging 1.1.1 -> 1.1.3
selenium 2.31.0 -> 2.33.0
easymock 3.1 -> 3.2

Other dependencies
tomcat 6.0.35 -> 6.0.37
jersey-spring/jersey-server 1.16 -> 1.17
javax.mail 1.4.5 -> 1.4.7

    
> Upgrade 3rd party dependencies
> ------------------------------
>
>                 Key: RAVE-991
>                 URL: https://issues.apache.org/jira/browse/RAVE-991
>             Project: Rave
>          Issue Type: Dependency upgrade
>            Reporter: Jasha Joachimsthal
>            Assignee: Jasha Joachimsthal
>             Fix For: 0.23
>
>
> Dependencies in rave-portal war
> commons-codec 1.7 -> 1.8
> freemarker 2.3.19 -> 2.3.20
> httpclient 4.2.2 -> 4.2.5
> httpcore 4.2.3 -> 4.2.4
> icu4j 50.1.1 -> 51.2
> jackson 2.1.5 -> 2.2.2
> slf4j 1.7.2 -> 1.7.5
> joda-time 2.0 -> 2.2
> openjpa 2.2.1 -> 2.2.2
> serp 1.13.1 -> 1.14.1
> spring 3.2.0.RELEASE -> 3.2.3.RELEASE
> spring-security 3.1.3.RELEASE -> 3.1.4.RELEASE
> Test dependencies
> jbehave-core 3.7.5 -> 3.8
> commons-logging 1.1.1 -> 1.1.3
> selenium 2.31.0 -> 2.33.0
> easymock 3.1 -> 3.2
> Other dependencies
> tomcat 6.0.35 -> 6.0.37
> cargo-maven2-plugin 1.3.1 -> 1.4.2
> maven-war-plugin 2.3 -> 2.4
> javax.mail 1.4.5 -> 1.4.7
> jersey-spring/jersey-server 1.16 -> removed (couldn't find usages)
> Did not update:
> - Mongo
> - Front end dependencies (jquery etc)

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message