rave-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jasha Joachimsthal (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (RAVE-993) Use org.junit imports instead of junit.framework
Date Fri, 19 Jul 2013 10:50:55 GMT

     [ https://issues.apache.org/jira/browse/RAVE-993?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jasha Joachimsthal resolved RAVE-993.
-------------------------------------

    Resolution: Fixed
    
> Use org.junit imports instead of junit.framework
> ------------------------------------------------
>
>                 Key: RAVE-993
>                 URL: https://issues.apache.org/jira/browse/RAVE-993
>             Project: Rave
>          Issue Type: Dependency upgrade
>          Components: build & development
>            Reporter: Jasha Joachimsthal
>            Assignee: Jasha Joachimsthal
>            Priority: Trivial
>             Fix For: 0.23
>
>
> junit.framework was for junit 3. We're using junit 4.
> See also https://github.com/junit-team/junit/issues/473

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message