spark-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gowtham N <gowtham.n.m...@gmail.com>
Subject Re: Not able to sign up jira
Date Sun, 25 Aug 2013 00:30:14 GMT
Hi,
Sign up worked. Thanks.

If anyone is working on MLlib, can you please update it here
https://spark-project.atlassian.net/browse/MLLIB



On Sat, Aug 24, 2013 at 2:33 PM, Patrick Wendell <pwendell@gmail.com> wrote:

> Hey Guys,
>
> Thanks for reporting this - I've disabled CAPTCHA on our sign-up page. It
> looks like Atlassian broke this feature in and won't be fixing it until the
> next release:
> https://jira.atlassian.com/browse/JRA-34421.
>
> Could you let me know if you are able to sign up now? Thanks!
>
> - Patrick
>
>
> On Sat, Aug 24, 2013 at 1:11 PM, Gerard Maas <gerard.maas@gmail.com>
> wrote:
>
> > Same here. Just sayin'
> >
> >
> > On Fri, Aug 23, 2013 at 10:10 PM, Gowtham N <gowtham.n.mail@gmail.com
> > >wrote:
> >
> > > Same problem here.
> > >
> > >
> > > On Fri, Aug 23, 2013 at 8:26 PM, Konstantin Boudnik <cos@apache.org>
> > > wrote:
> > >
> > > > A couple of guys in my team git the similar problem recently.
> > > >
> > > > Cos
> > > >
> > > > On Fri, Aug 23, 2013 at 08:49AM, Ryan Weald wrote:
> > > > > I am also having the same issue where a broken captcha prevents my
> > from
> > > > > registering for the spark jira. Would love to be able to sign up
> and
> > > > start
> > > > > contributing.
> > > > >
> > > > > -Ryan Weald
> > > > >
> > > > > -Ryan
> > > > >
> > > > >
> > > > > On Fri, Aug 23, 2013 at 12:06 AM, Liu, Raymond <
> > raymond.liu@intel.com
> > > > >wrote:
> > > > >
> > > > > >
> > > > > > Not able to sign up jira at :
> > > > > > https://spark-project.atlassian.net/secure/Signup!default.jspa
> > > > > >
> > > > > > The verification image on sign up page could not be displayed
, I
> > > tred
> > > > > > both chrome/IE/Firefox
> > > > > >
> > > > > > Error message :
> > > > > >
> > > > > > java.lang.NoClassDefFoundError: Could not initialize class
> > > > > > com.atlassian.jira.servlet.NoOpImageCaptchaService
> > > > > > java.lang.NoClassDefFoundError: Could not initialize class
> > > > > > com.atlassian.jira.servlet.NoOpImageCaptchaService
> > > > > >         at
> > > > > >
> > > >
> > >
> >
> com.atlassian.jira.servlet.NoOpCaptchaServiceImpl.getImageCaptchaService(NoOpCaptchaServiceImpl.java:14)
> > > > > >         at
> > > > > >
> > > >
> > >
> >
> com.atlassian.jira.web.action.user.Signup.validateCaptcha(Signup.java:160)
> > > > > >         at
> > > > > >
> > > com.atlassian.jira.web.action.user.Signup.doValidation(Signup.java:91)
> > > > > >         at
> > > > webwork.action.ActionSupport.validate(ActionSupport.java:391)
> > > > > >         at
> > > webwork.action.ActionSupport.execute(ActionSupport.java:162)
> > > > > >         at
> > > > > >
> > > >
> > >
> >
> com.atlassian.jira.action.JiraActionSupport.execute(JiraActionSupport.java:92)
> > > > > >         at
> > > > > >
> > > >
> > >
> >
> webwork.interceptor.DefaultInterceptorChain.proceed(DefaultInterceptorChain.java:39)
> > > > > >         at
> > > > > >
> > > >
> > >
> >
> webwork.interceptor.NestedInterceptorChain.proceed(NestedInterceptorChain.java:31)
> > > > > > ...
> > > > > >
> > > > > >
> > > > > > Is it my client side problem or ?
> > > > > >
> > > > > > Best Regards,
> > > > > > Raymond Liu
> > > > > >
> > > > > >
> > > >
> > >
> > >
> > >
> > > --
> > > Gowtham Natarajan
> > >
> >
>



-- 
Gowtham Natarajan

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message